通达信评价量化副图指标 源码(图文)

时间:2019-12-16 14:36:58 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

S1:=EMA(CLOSE,3),COLOR00BB00;
 S2:=EMA(CLOSE,6),COLOR00BB00;
 S3:=EMA(CLOSE,9),COLOR00BB00;
 S4:=EMA(CLOSE,12),COLOR00BB00;
 S5:=EMA(CLOSE,15),COLOR00BB00;
 S6:=EMA(CLOSE,18),COLOR00BB00;
 S7:=EMA(CLOSE,21),COLOR00BB00;
 S8:=EMA(CLOSE,24),COLOR00BB00;
 S9:=EMA(CLOSE,27),COLOR00BB00;
 S10:=EMA(CLOSE,30),COLOR00BB00;
 X1:=IF(S1=REF(S1,1),0,IF(S1>REF(S1,1),1,-1));
 X2:=IF(S2=REF(S2,1),0,IF(S2>REF(S2,1),1,-1));
 X3:=IF(S3=REF(S3,1),0,IF(S3>REF(S3,1),1,-1));
 X4:=IF(S4=REF(S4,1),0,IF(S4>REF(S4,1),1,-1));
 X5:=IF(S5=REF(S5,1),0,IF(S5>REF(S5,1),1,-1));
 X6:=IF(S6=REF(S6,1),0,IF(S6>REF(S6,1),1,-1));
 X7:=IF(S7=REF(S7,1),0,IF(S7>REF(S7,1),1,-1));
 X8:=IF(S8=REF(S8,1),0,IF(S8>REF(S8,1),1,-1));
 X9:=IF(S9=REF(S9,1),0,IF(S9>REF(S9,1),1,-1));
 X10:=IF(S10=REF(S10,1),0,IF(S10>REF(S10,1),1,-1));
评价系数:X1+X2+X3+X4+X5+X6+X7+X8+X9+X10;
通达信评价量化副图指标 源码



后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)