妖王智能副图/选股源码 通达信 贴图(图文)

时间:2019-07-13 00:30:05 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

妖王智能副图/选股源码 通达信 贴图

妖王智能副图/选股源码 通达信 贴图

{公式名称: 妖王智能选股

公式描述: 妖王智能选股指标
参数数量: 5
参数1: 涨幅, 最小: 1, 最大: 9.8, 缺省: 3
参数2: 量比, 最小: 0.1, 最大: 5, 缺省: 1.2
参数3: N1, 最小: 1, 最大: 500, 缺省: 5
参数4: N2, 最小: 1, 最大: 500, 缺省: 10
参数5: 高于J天, 最小: 1, 最大: 500, 缺省: 10
公式类型: 条件选股公式-其他类型
公式版本: 0
}

X_1:=1;
X_2:=MA(CLOSE,N1);
X_3:=MA(CLOSE,N2);
CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND CLOSE/REF(CLOSE,1)>1+涨幅/100 AND VOL>REF(VOL,1)*量比 AND REF(CLOSE,1)/REF(OPEN,1)<=1.2 AND VOL<REF(VOL,1)*5 AND CLOSE>=REF(HHV(HIGH,高于J天),1) AND BARSCOUNT(CLOSE)>高于J天 AND X_1;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)